WCAG 2.0, 2.1 A and AA Compliance


#1

Good Afternoon,

Are there in plans to make the Uploadcare widget WCAG 2.0, 2.1 A and AA Compliant? We are a SaaS offering who have a number of major retailers who use out platform. We utilize Uploadcare within our platform as part of our offering. WCAG 2.0, 2.1 A and AA Compliance is becoming a big issue, so I am curious to understand what the plans are to bring this into compliance?


#2

Hi there!
Widget version 4 (currently in heavy development) should be WCAG 2.0, 2.1 A and AA compliant.


#3

Dmitry that is great news thank you!