App_version error


#1

Hi Team,

I am using ngx-uploadcare-widget in my Ionic 3 Angular 5+ (lazyload) project. If I use the component on only one page it works great but when I import it into multiple pages I get this UncaughtReference Error - APP_VERSION is not defined.

Fyi: APP_VERSION is not defined for UcWidget · Issue #14 · uploadcare/ngx-uploadcare-widget · GitHub

I have listed all my debugging efforts in the below url. Request you to please help as I am stuck with this since a month.

Thanks!


#2

@chats1986 thanks for the details provided, we need some additional time to through the issue. We’ll get back with an answer as soon as possible.